ForumsBasic TrainingOnline Maintenance ManualsThe M715 Zone Vin RegistryVPW's M715 Parts ListGalleriesLinks

Go Back   M715 Zone > General Tech > Modified Tech

Modified Tech Tech forums for Modified M715 series vehicles

Reply
 
Thread Tools Display Modes
  #1  
Old November 26th, 2008, 04:30 PM
wateka wateka is offline
Civilian
 
Join Date: Oct 2008
Location: CT
Posts: 9
wateka is a Soldier
Default Pertronix 24 volt electronic ignition MV-161

I posted the below on a Power Wagon forum, but I'm adding the Pertronix to my M715's so I'll post it here as well. The Pertronix part number is the same for the M715's and the M37's.

I ordered an electronic ignition for my M-37. This morning I just received and installed my 24-volt Pertronix Ignitor electronic ignition and I am now a true believer. For the $157.89 I spent to have it delivered and the 20 minutes it took to install, this product is awesome. My problem had been the engine missing at high RPM's. I had adjusted the gap, dwell and timing to specs as well as done vacuum and compression checks. They were all within their respective ranges, but did not solve my problem. Once I installed the Pertronix, problem solved. In hindsight, it seems to have been the points bouncing off the cam lobes at high RPM's. The part number is MV-161 and I ordered it from their website. They do not stock it, so it takes 1-2 weeks for them to make it and ship it. All I had to do is trim the two wires, and crimp on the connectors and it all fit neatly inside my stock distributor.

Some comments I received from Charles Talbert at mseriesrebuild.com regarding this post that might pertain to your upgrade:

"Your issue is very likely that the shaft bushings are worn allowing the shaft to bounce around instead of running true. The symptoms you describe are very typical. You should have taken care of this issue by repairing at the time of the module install. If you don't attend to this issue, the pick up ring will soon start to run into the module as a result of shaft wobble destroying the new components. New bushings need to be installed & reamed to .501" ID for top performance. Your shaft may be worn out of spec & require replacement also. End play is shim adjustable. The cam on the top end of the shaft wears & is a major contributor to this. It is repairable only by machine work. The felt under the rotor needs to be oiled regularly to prevent cam wear. Only the bottom shaft bushing gets oiled from the engine. The top bushing must be manually oiled regularly. The top oil seal also is a big factor in lubrication. Many owners are not aware of this, thus we see lots of wallowed out top bushings."
Reply With Quote
  #2  
Old November 26th, 2008, 05:24 PM
hiker's Avatar
hiker hiker is offline
Corporal

 
Join Date: Dec 2003
Location: SF Bay Area, CA
Posts: 515
hiker is a Soldier
Default

Thanks for posting the great Info !!
Reply With Quote
  #3  
Old June 8th, 2010, 07:17 PM
kyken's Avatar
kyken kyken is offline
Sergeant

 
Join Date: Jul 2009
Location: Louisville, KY
Posts: 1,503
kyken is a Soldier
Default

What kind of oil? New/clean engine oil? Thanks...Ken
__________________
Thanks for all the help!
Reply With Quote
  #4  
Old June 9th, 2010, 07:32 AM
wateka wateka is offline
Civilian
 
Join Date: Oct 2008
Location: CT
Posts: 9
wateka is a Soldier
Default

New/clean engine oil
Reply With Quote
  #5  
Old June 9th, 2010, 02:38 PM
Rock Doctor's Avatar
Rock Doctor Rock Doctor is offline
New Recruit
 
Join Date: May 2010
Location: Orange County, CA
Posts: 19
Rock Doctor is a Soldier
Default

By any chance you have photos? I am a very visual learner, it would help tremendously. Thanks
Reply With Quote
  #6  
Old June 11th, 2010, 11:24 AM
kyken's Avatar
kyken kyken is offline
Sergeant

 
Join Date: Jul 2009
Location: Louisville, KY
Posts: 1,503
kyken is a Soldier
Default

Just pull off the rotor and it's right there on the top of the shaft. Can't miss it!
Thank you Wateka!!
__________________
Thanks for all the help!

Last edited by kyken; June 11th, 2010 at 11:28 AM. Reason: Added thanks!
Reply With Quote
  #7  
Old January 10th, 2011, 12:36 PM
N2S3's Avatar
N2S3 N2S3 is offline
Private
 
Join Date: Dec 2009
Location: Germany
Posts: 159
N2S3 is a Soldier
Default

Is there an exact description how to install a pertronix?
Should not be a hard work, but for a newbee..?

Coil etc remains, I suppose?

Pertronix website says, it runs with 12V, not 24V (http://www.shopatron.com/products/mo....0.0.0?tp=spec), but I have read, there is an easy way to get 12V even when running a 24V System.

Last edited by N2S3; January 10th, 2011 at 01:17 PM.
Reply With Quote
  #8  
Old January 10th, 2011, 02:22 PM
militarypotts's Avatar
militarypotts militarypotts is offline
Sergeant

 
Join Date: Jun 2009
Location: Mt. Prospect, Illinois 60056
Posts: 2,738
militarypotts is a Soldier
Default

What is regularly? I don't put alot of time on my engine, maybe 1000 miles a season, but haven't had the ignitor cap off since I got the truck. Will be replacing the coil very soon. Thats probably a good time to lube the felt pad.
__________________
militarypotts Spec/4 Military Police, Vietnam Era, "Does the noise in my head bother you? Welcome to the Twilight Zone!"
Reply With Quote
  #9  
Old January 10th, 2011, 03:07 PM
cleefurd's Avatar
cleefurd cleefurd is offline
Private
 
Join Date: Jan 2011
Location: Florida
Posts: 185
cleefurd is a Soldier
Default

Quote:
Originally Posted by N2S3 View Post
Is there an exact description how to install a pertronix?
Should not be a hard work, but for a newbee..?

Coil etc remains, I suppose?

Pertronix website says, it runs with 12V, not 24V (http://www.shopatron.com/products/mo....0.0.0?tp=spec), but I have read, there is an easy way to get 12V even when running a 24V System.
They make a 24V;
Model MV-161-----(or)---------MV-161A

Here's a link to a thread where the forum member indicates the price and lead time to order it as it is not routinely kept in stock by Petronix, but an active option; http://m715zone.com/vb/showthread.php?t=11284
Please let me know how it goes.... if I can get my truck running satisfactorily (just bought it a week ago and have never heard it run yet) I will eventually upgrade to the Petronix setup.
Reply With Quote
  #10  
Old January 10th, 2011, 03:10 PM
cleefurd's Avatar
cleefurd cleefurd is offline
Private
 
Join Date: Jan 2011
Location: Florida
Posts: 185
cleefurd is a Soldier
Default

D'oh !!!
I just realized it is THIS thread that I posted the link to above. Not blonde not blonde not blonde.

If it is 24V would be great.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:09 PM.

 

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
1998 - 2018


This site is owned and operated by:
M715 Zone, LLC
President: Jon Schmidt, User ID=brute4c
If you have any suggestions, comments, problems or questions, contact:  brute4c@m715zone.com

Use of this site means you understand and agree to our TERMS OF USE

Copyright Notice:
This web site is subject to the protection of the copyright laws of the United States and other countries. Except for Personal Use Only, you may not modify, copy, distribute, transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information obtained from any part of the M715 Zone website without the prior written permission of M715 Zone, LLC.

Written permission can only be obtained by contacting
brute4c@m715zone.com

Copyright 1998-2018